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Configuring SeaMonkey Settings To Allow Printing Screens In PHR

A problem has been identified when using SeaMonkey to print screens in Payroll & Human Resources (PHR).

Follow the steps listed below to print.

  1. Launch SeaMonkey Browser
  2. Select Edit from Menu Bar
  3. Click Preferences from the Drop Down Menu
  4. Click Advanced from Preferences dialog box
  5. Click Cache under Advanced
  6. Ensure Size is set to 50 within Preferences dialog box
  7. Click button Clear Cache
  8. Click OK in dialog box
  9. Click OK in Preferences dialog box
  10. Access PHR Timesheet module
  11. Access screen of choice
  12. Click Print from Browser menu

Error message circumstances:

Trying to print using one of the data posting applications on Testudo, such as the Student Schedule print out.

Error message:

"Data Missing" error when your web browser prints.

Cause:

It appears that if the Cache in SeaMonkey is set to 0, it causes this error. The applications on Testudo load the information into the cache, which, when set to '0', cannot hold any information. Therefore, when you try to print it out there is nothing there.

Solution:

If errors like this occur, set up your web browser to use Disk Cache:

Menu: Edit
Menu: Preferences
Menu: Advanced
Tab: Cache or Disk Cache
Box: In the Box that says Size fill in a number, such as '50'. This specifies that SeaMonkey can use 50 megabytes to store data on your hard drive.

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